	


	
			
		
		
	
		
	


		
				
	

		
				
		


					
					
				                               						                               											


		
				
						
					
			
											
		
										
	

														
						
						
						
										
					
						
						
										
									                
                
						

		
		                   					

		
					
		
		
                
	

		
				
		
	

		
				
	

		
				
	

		
						
		
	

		
			
		
				
	
			
		
	
		

		
		
		
			
				
			
		
	

	
		
		
			
					
					
					
							
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
				
		
		
	
				
        
                        
                
                                                               



<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>

<script type="text/javascript">
	if (screen.width <= 699) {
									document.location = "?mobile=true";
						}
</script>




                                                               





	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta http-EQUIV="CACHE-CONTROL" CONTENT="NO-CACHE">	
	   		 			                			<meta name="description" content="A crash on Fraser Highway was due to a medical issue.
" />  
		    	<meta name="copyright" content="Black Press Inc">
    	    	    	    	<meta name="robots" content="index, follow">
    	    	<meta name="revisit-after" content="7 days">
    	<meta name="author" content="Matthew Claxton">  
		
	    	<meta name="keywords" content="Langley Advance,  news, sports, news archives, blogs, classifieds, jobs, autos, obituaries,  calendar of events, BC, British Columbia, Article, Community, newspaper, paper, local,  lifestyle, photo, classified, for sale, jobs, cars, for rent, ads, advertising, editor,  , Langley Advance - Langley Advance" />
        <meta http-equiv="X-UA-Compatible" content="IE=7" />
	
					
										
		
					<meta property="og:image" content="http://media.bclocalnews.com/images/27319langleyadvanceLangArt_breaking_news.jpg?t=12345?"/>
				<meta property="og:url" content="http://www.langleyadvance.com/news/393767271.html"/>
		<meta property="og:site_name" content="Langley Advance"/>
		<meta property="og:type" content="article"/>
        <meta property="og:title" content="Van veers off Fraser into car wash - Langley Advance"/>
		<meta property="og:description" content="							A crash on Fraser Highway was due to a medical issue.
					"/>	
		<meta name="description" content="							A crash on Fraser Highway was due to a medical issue.
						"/>
			
			<meta property="fb:app_id" content="555643784491331"/>
	
			<link rel="canonical" href="http://www.langleyadvance.com/news/393767271.html" />
						
	<title>Van veers off Fraser into car wash - Langley Advance</title>
	<script type="application/ld+json">
		{
  		"@context" : "http://schema.org",
 		"@type" : "WebSite",
 		 "name" : "Langley Advance",
  		"alternateName" : "Langley Advance",
  		"url" :"http://www.langleyadvance.com/news/393767271.html"
		}
	</script>
	
	<link rel="publisher" href="https://plus.google.com/b/115455853936011212027/115455853936011212027/about" />
	
	    		    	        	<link rel="alternate" type="application/rss+xml" title="Langley Advance  - News" href="//news/index.rss" />
    		    	        	<link rel="alternate" type="application/rss+xml" title="Langley Advance  - Sports" href="//sports/index.rss" />
    		    	        	<link rel="alternate" type="application/rss+xml" title="Langley Advance  - Business" href="//business/index.rss" />
    		    	        	<link rel="alternate" type="application/rss+xml" title="Langley Advance  - Community" href="//community/index.rss" />
    		    	        	<link rel="alternate" type="application/rss+xml" title="Langley Advance  - Entertainment" href="//entertainment/index.rss" />
    		    	        	<link rel="alternate" type="application/rss+xml" title="Langley Advance  - Lifestyles" href="//lifestyles/index.rss" />
    		    	        	<link rel="alternate" type="application/rss+xml" title="Langley Advance  - Opinion" href="//opinion/index.rss" />
    		    	        	<link rel="alternate" type="application/rss+xml" title="Langley Advance  - Letters" href="//opinion/letters/index.rss" />
    		<!-- START: Fundrazr 4Good loader script for all pages -->
<script>(function() {	var d = document, fr = d.createElement('script'); fr.type = 'text/javascript'; fr.async = true;	fr.src = ((d.location.protocol.indexOf('https') == 0)? 'https://s-' : 'http://') + 'static.fundrazr.com/widgets/loader.js';	var s = d.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fr, s);})();</script>
<!-- END: Fundrazr 4Good loader script for all pages -->	

	<!-- Style sheets -->
	<link rel="stylesheet" href="http://www.bclocalnews.com/includes/2013_bc_main.css?r=0.5571818928672888" type="text/css" media="all">
	<link rel="stylesheet" href="http://www.bclocalnews.com/includes/2013_uni-form.css" type="text/css" media="all"/>
	<link rel="stylesheet" href="http://www.bclocalnews.com/includes/2013_blue.uni-form.css" type="text/css" media="all"/>
	<link rel="stylesheet" href="http://www.bclocalnews.com/includes/2013_dropdown.css" type="text/css" media="all" />
	<link rel="stylesheet" href="http://www.bclocalnews.com/includes/2013_default.css" type="text/css" media="all"/>	
	<link rel="stylesheet" href="http://www.bclocalnews.com/includes/2013_default.ultimate.css" type="text/css" media="all"/>
	<link rel="stylesheet" href="http://www.bclocalnews.com/includes/2013_at-styles.css" type="text/css" media="all">
	<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:400,700|Oswald:400,300,700|Source+Sans+Pro:300,400,700' rel='stylesheet' type='text/css'>
	<link rel="shortcut icon" href="http://media.bclocalnews.com/images/favicon2.ico" type="image/x-icon" />

	<!-- js -->
	<script type="text/javascript">
		/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
		var disqus_shortname = 'bclocalnews'; // required: replace example with your forum shortname
		/* * * DONT EDIT BELOW THIS LINE * * */
		(function () {
			var s = document.createElement('script'); s.async = true;
			s.type = 'text/javascript';
			s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
			(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		}());
	</script>
	
	<script type="text/javascript" src="http://www.bclocalnews.com/includes/2013_cookie.js"></script>
	<script type="text/javascript" src="http://www.bclocalnews.com/includes/2013_jquery.min.js"></script>
	<script type="text/javascript" src="http://www.bclocalnews.com/includes/2013_jquery.validate.js"></script>
	<script type="text/javascript" src="http://www.bclocalnews.com/includes/2013_jquery.cycle.all.js"></script>
	<script type="text/javascript" src="https://www.google.com/jsapi"></script>
	<script type="text/javascript">
		$(document).ready(function(){
			$('.headlineTicker li:first').fadeIn(2000,function(){
				$('.headlineTicker').cycle({
					fx: 'scrollUp',
					timeout: 4000,
					delay:  -2000,
					pause: true
				});
			});
		});
	</script>	

	<script type="text/javascript">
		function clearText(field){
			if (field.defaultValue == field.value) field.value = '';
			else if (field.value == '') field.value = field.defaultValue;
		}
	</script>

	<link rel="stylesheet" href="http://cdn.soundpublishing.com/green/css/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
	<link rel="stylesheet" href="http://cdn.soundpublishing.com/green/css/cloud-zoom.css" type="text/css" media="all" />
	<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js"></script>
	<script type="text/javascript" src="http://cdn.soundpublishing.com/green/js/jquery.mousewheel-3.0.4.pack.js"></script>
	<script type="text/javascript" src="http://cdn.soundpublishing.com/green/js/jquery.fancybox-1.3.4.pack.js"></script>
	<script type="text/javascript" src="http://cdn.soundpublishing.com/green/js/cloud-zoom.1.0.2.min.js"></script>	

<!-- Start Adicio job widget includes-->
<script type="text/javascript" src="http://slb.adicio.com/js/xmlScrollView1.2.js"></script>
<script type="text/JavaScript" src="http://jobs.localworkbc.ca/jobs/search/results?sort=IsFeatured+desc%2C+geo_distance+asc&rows=50&location=V2Y1N1-british-columbia-canada&radius=75&kwsMustExclude=Rogers&format=jsxml"></script>
<style type="text/css"> .Featured { width: 300px;height: 350px;border:1px solid #395A90;padding: 0px;background-color: #FFF;font-family: verdana,arial,helvetica,sans-serif;color: #000;font-size:.75em;display:table;} #jobframe { font-size: 1.25em;overflow: hidden;margin:3px;} .jobsHolder {border-top:1px dotted #666666;margin:18px 0px 18px 0px;}.jobsHolder h3 {font-size:1.03em;color: #336633; font-weight: bold;padding: 0px;margin: 6px 0px 0px 0px;}.jobsHolder .jobCompany {color:#999999;font-style:italic;}.jobsHolder a {	text-decoration:none;color: #000;}#bottomGreenDiv { font-size:1.25em;border-top:1px solid black;background:green;color:white;margin:0px;padding:5px;}#bottomGreenDiv a { text-decoration:none;color: #FFFFFF;}</style>
<!-- End Adicio job widget includes -->



<script type="text/javascript">
		function menuSelectGo(x){
			var dest = x.options[x.selectedIndex].value;
			if ((dest != null) && (dest != "")){window.top.location.href = dest}
		}
	</script>
	<script type="text/javascript">
		$(document).ready(function () {
			$("#flashOn").hide();
			$("#flashOff").hide();
			if(swfobject.hasFlashPlayerVersion("9.0.115")) {
				$("#flashOn").show ();
			} else {
				$("#flashOff").show ();
			}
		});
	</script>

		<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WNG4T3"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WNG4T3');</script>
		<!-- End Google Tag Manager -->

	
<!-- Start Google Publisher Tags -->














<script type="text/javascript">
	(function() {
	var useSSL = 'https:' == document.location.protocol;
	var src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
	})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {






	googletag.defineOutOfPageSlot('/1036919/BCInterstitial1x1', 'dfp-onebyone').addService(googletag.pubads());			
	googletag.defineSlot('/1036919/top_leaderboard_728x90', [728, 90], 'div-gpt-ad-1389388567361-20').addService(googletag.pubads());			
	googletag.defineSlot('/1036919/top_miniboard_200x90', [200, 90], 'div-gpt-ad-1406564172619-0').addService(googletag.pubads());			
	googletag.defineSlot('/1036919/top_sliding_billboard_980x30', [980, 30], 'div-gpt-ad-1389388567361-22').addService(googletag.pubads());			
	googletag.defineSlot('/1036919/Right_Hand_Nav_Bar_81x33', [81, 33], 'div-gpt-ad-1389388567361-15').addService(googletag.pubads());			
	googletag.defineSlot('/1036919/sidepanel_left_400x900', [400, 900], 'div-gpt-ad-1389388567361-24').addService(googletag.pubads());			
	googletag.defineSlot('/1036919/sidepanel_right_400x899', [400, 899], 'div-gpt-ad-1389388567361-25').addService(googletag.pubads());			
	googletag.defineSlot('/1036919/top_button_120x60', [120, 60], 'div-gpt-ad-1389388567361-19').addService(googletag.pubads());			
	googletag.defineSlot('/1036919/right_box_300x250', [300, 250], 'div-gpt-ad-1389388567361-13').addService(googletag.pubads());			
	googletag.defineSlot('/1036919/right_box2_300x250', [300, 250], 'div-gpt-ad-1389388567361-10').addService(googletag.pubads());			
	googletag.defineSlot('/1036919/right_box3_300x250', [300, 250], 'div-gpt-ad-1389388567361-11').addService(googletag.pubads());			
	googletag.defineSlot('/1036919/right_box4_300X250', [300, 250], 'div-gpt-ad-1389388567361-12').addService(googletag.pubads());			
	googletag.defineSlot('/1036919/right_widget_300X400', [300, 400], 'div-gpt-ad-1389388567361-30').addService(googletag.pubads());			
	googletag.defineSlot('/1036919/right_box_300X600', [300, 600], 'div-gpt-ad-1389388567361-14').addService(googletag.pubads());			
	googletag.defineSlot('/1036919/right_house_box_300x250', [300, 250], 'div-gpt-ad-1389388567361-16').addService(googletag.pubads());			
	googletag.defineSlot('/1036919/sticky_banner_728x90', [728, 90], 'div-gpt-ad-1389388567361-31').addService(googletag.pubads());			
	googletag.pubads().setTargeting("site", "Langley - Langley Advance");
	googletag.pubads().setTargeting("group", "South Fraser");
	googletag.pubads().setTargeting("section", "News");
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().set("page_url", "www.langleyadvance.com");
	googletag.pubads().enableSyncRendering();
	googletag.enableServices();
});
</script>
<!-- End Google Publisher Tags -->


	<script type="text/javascript">
  		(function() {
    		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    		po.src = 'https://apis.google.com/js/plusone.js';
    		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  		})();
	</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032", c4:"http://www.langleyadvance.com/news/393767271.html", c5:"News - Langley Advance" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035032&c4=http://www.langleyadvance.com/news/393767271.html&c5=News---Langley-Advance&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</head>
<body id="bpbody">
<script language="Javascript" >var js="0.0";</script><script language="Javascript1.0" >js="1.0";</script><script language="Javascript1.1">js="1.1";</script><script language="Javascript1.2" >js="1.2";</script><script language="Javascript1.3">js="1.3";</script><script language="Javascript1.4" >js="1.4";</script><script language="Javascript1.5">js="1.5";</script><script language="Javascript1.6">js="1.6";</script><script language="Javascript1.7">js="1.7";</script><script language="Javascript1.8">js="1.8";</script><script language="Javascript1.9">js="1.9";</script><script language="javascript1.1" type="text/javascript"> 
<!-- 
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=393767271";_q+="&7=2549601";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="http://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="http://s.clickability.com/s?19=912";_qc+="&6=393767271";_qc+="&7=2549601";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}//-->
</script><noscript>
<img width="1" height="1" src="http://s.clickability.com/s?19=990&14=0&6=393767271&7=2549601&25=0&18=0.37139103270059015">
</noscript>

<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
	_ga.trackFacebook(); //Google Analytics tracking
};
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=221359444546531";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
window.fbAsyncInit = function() {
	_ga.trackFacebook(); //Google Analytics tracking
};
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=221359444546531";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="preload">
   <img src="http://media.bclocalnews.com/designimages/galleryOn.png" />
   <img src="http://media.bclocalnews.com/designimages/videoOn.png" />
   <img src="http://media.bclocalnews.com/designimages/homeOn.png" />
   <img src="http://media.bclocalnews.com/designimages/searchOn.png" />
   <img src="http://media.bclocalnews.com/designimages/arrowOn.png" />
   <img src="http://media.bclocalnews.com/designimages/commentLargeOn1a.png" />
   <img src="http://media.bclocalnews.com/designimages/commentSmallOn1b.png" />
   <img src="http://media.bclocalnews.com/designimages/icon_appleOn.png" />
   <img src="http://media.bclocalnews.com/designimages/icon_androidOn.png" />
   <img src="http://media.bclocalnews.com/designimages/icon_windowsMobileOn.png" />
   <img src="http://media.bclocalnews.com/designimages/icon_blackberryOn.png" />
   <img src="http://media.bclocalnews.com/designimages/icon_facebookOn.png" />
   <img src="http://media.bclocalnews.com/designimages/icon_twitterOn.png" />
   <img src="http://media.bclocalnews.com/designimages/icon_googlePlusOn.png" />
   <img src="http://media.bclocalnews.com/designimages/icon_letterOn.png" />
   <img src="http://media.bclocalnews.com/designimages/icon_printerOn.png" />
</div>


	<div id="leftPanel">
		<!-- sidepanel_left_400x900 -->
		<div id='div-gpt-ad-1389388567361-24' style='width:400px; height:900px;'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1389388567361-24'); });
			</script>
		</div>
	</div>
	
	<div id="rightPanel">
<!-- <img src="http://media.bclocalnews.com/images/pinkShirtSidePanel400x900.gif">-->
		<!-- sidepanel_right_400x899 -->
		<div id='div-gpt-ad-1389388567361-25' style='width:400px; height:899px;'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1389388567361-25'); });
			</script>
		</div>
	</div>

<!--startclickprintinclude-->
        <div id="content">
<!--startclickprintexclude-->

<!-- === Header === -->

    																											      	        		 		
		<div id="header">
		
			<div class="pubLogo">
									<a onclick="_gaq.push(['_trackEvent','Header','Click','Logo']);" href="http://www.langleyadvance.com"><img src="http://media.bclocalnews.com/images/langleyadvance.jpg" width="360" height="100" alt="" title="" border="0"border='0' id='paperLogo' /></a>
							</div>
			
				



 
    														      	        		 		
				<div id="breakingTicker">
		<h1 class="notifier" style="">BREAKING</h1>
		<ul class="headlineTicker">
			<li><a onclick="_gaq.push(['_trackEvent','Breaking','Click','Willoughby schools get cash infusion']);" href='/breaking_news/393762481.html'>Willoughby schools get cash infusion</a></li>
			</ul>
		</div>
		

				
								<ul class="headerLinks">
			

                                                	        	
			
			                                	        					
		       
										        													<li><a onclick="_gaq.push(['_trackEvent','Header','Click','Contest']);" href="/contests" title="Contests">Contests</a></i>			
                													
				
																							<li><a onclick="_gaq.push(['_trackEvent','Header','Click','Real Estate']);" href="http://www.langleyadvance.com/eeditions/?container=p20150921115255765&type=p" title="Real Estate">Real Estate</a></i>
    																							<li><a onclick="_gaq.push(['_trackEvent','Header','Click','e-Edition']);" href="/eeditions/" target="_blank" title="e-Edition">e-Edition</a></i>
    																							<li><a onclick="_gaq.push(['_trackEvent','Header','Click','Obits']);" href="/obituaries/" title="Obits">Obits</a></i>
    										 

                                                                          
 				</ul>
								<div class="ad">
											<!-- ear lug ad part start -->
						<!-- top_button_120x60 -->
							<div id='div-gpt-ad-1389388567361-19' style='width:120px; height:60px;'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1389388567361-19'); });
							</script>
							</div>
						<!-- ear lug ad part end -->
									</div>


								
	
		
			   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   			   				   				   			   				   				   					   					   				   			   				   				   			   				   				   					   					   				   			   				   				   			   				   				   					   					   				   			   				   				   			   				   				   					   					   				   			   				   				   			   				   				   					   					   				   			   				   				   			   				   				   			   				   		   	   		   	   		   			   				   				   			   				   				   					   					   				   			   				   				   			   				   				   					   					   				   			   				   				   			   				   				   					   					   				   			   				   				   			   				   				   					   					   				   			   				   				   			   				   				   					   					   					   				   			   				   				   			   				   				   					   					   					   				   			   				   				   			   				   				   					   					   					  				   			   				   				   			   				   				   			   				   		   	   		   	   		
			<div class="weather" style="background-image: url(http://media.pnwlocalnews.com/designimages/weatherBackgroundDay.png);background-repeat: no-repeat;background-position: 16px 0px;">

					<a onclick="_gaq.push(['_trackEvent','Header','Click','Weather']);" href="/weather/">
						<div class="summary">
							<div class="temp">23<span>&deg;</span></div>
							<div class="status">Mostly<br />cloudy</div>
						</div>
						<img style="border: 0;z-index: 5;top: 0;right: -16px;position: relative;" src="http://media.pnwlocalnews.com/designimages/06-l.png">
					</a>
				</div>				
								
			</div>

			<!-- === /Header === -->

			<!-- === Main Menu === -->




<!-- === Main Menu === -->
<ul class="dropdown">
                <li class="">
                    		<a onclick="_gaq.push(['_trackEvent','Nav','Click','home']);" href="/" title="Home">Home</a>            
            
        					<ul>
					                    	            			                 			<li><a href="/about_us/" title="Our Team">Our Team</a></li>   
                    	

                	                    	            			                 			<li><a href="/contact_us" title="Contact Us">Contact Us</a></li>   
                    	

                	                    	                    	            			                 			<li><a href="/advertise/" title="Advertising Info">Advertising Info</a></li>   
                    	

                					</ul>
			        </li>
                    <li class="">
                    		<a onclick="_gaq.push(['_trackEvent','Nav','Click','news']);" href="/news/" title="News">News</a>            
            
        					<ul>
					                    	                    	            			                 			<li><a href="http://www.bclocalnews.com/news/" title="BC News">BC News</a></li>   
                    	

                					</ul>
			        </li>
                    <li class="">
                    		<a onclick="_gaq.push(['_trackEvent','Nav','Click','sports']);" href="/sports/" title="Sports">Sports</a>            
            
        					<ul>
					                    	            			                 			<li><a href="http://www.bclocalnews.com/sports/" title="BC Sports">BC Sports</a></li>   
                    	

                	                    	            			                 			<li><a href="http://www.bclocalnews.com/SpecialEvents/BCSummerGames/" title="BC Games">BC Games</a></li>   
                    	

                	                    	                    	            			                 			<li><a href="http://www.bclocalnews.com/sports/nfl/" title="NFL">NFL</a></li>   
                    	

                					</ul>
			        </li>
                    <li class="">
                    		<a onclick="_gaq.push(['_trackEvent','Nav','Click','business']);" href="/business/" title="Business">Business</a>            
            
        					<ul>
					                    	                    	            			                 			<li><a href="http://www.bclocalnews.com/business/" title="BC Business">BC Business</a></li>   
                    	

                					</ul>
			        </li>
                    <li class="">
                    		<a onclick="_gaq.push(['_trackEvent','Nav','Click','entertainment']);" href="/entertainment/" title="Entertainment">Entertainment</a>            
            
        					<ul>
					                    	            			                 			<li><a href="http://www.bclocalnews.com/entertainment/" title="BC Arts & Entertainment">BC Arts & Entertainment</a></li>   
                    	

                	                    	                    	            			                 			<li><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=ff4b13b1-1b33-44e1-b94a-f77e3e877c49" title="What's on Guide">What's on Guide</a></li>   
                    	

                					</ul>
			        </li>
                    <li class="">
                    		<a onclick="_gaq.push(['_trackEvent','Nav','Click','community']);" href="/community/" title="Community">Community</a>            
            
        					<ul>
					                    	            			                 			<li><a href="/calendar" title="Calendar">Calendar</a></li>   
                    	

                	                    	                    	            			                 			<li><a href="/calendar/submit" title="Submit an Event">Submit an Event</a></li>   
                    	

                					</ul>
			        </li>
                    <li class="">
                    		<a onclick="_gaq.push(['_trackEvent','Nav','Click','opinion']);" href="/opinion/" title="Opinion">Opinion</a>            
            
        					<ul>
					                    	            			                 			<li><a href="http://www.bclocalnews.com/opinion/" title="BC Opinions">BC Opinions</a></li>   
                    	

                	                    	            			                 			<li><a href="/opinion/letters/" title="Letters">Letters</a></li>   
                    	

                	                    	                    	            			                 			<li><a href="/opinion/poll/" title="Web Poll">Web Poll</a></li>   
                    	

                					</ul>
			        </li>
                    <li class="">
                    		<a onclick="_gaq.push(['_trackEvent','Nav','Click','driveway']);" href="http://drivewaycanada.ca/" title="Driveway" target="_BLANK">Driveway</a>            
            
        	        </li>
                    <li class="">
                    		<a onclick="_gaq.push(['_trackEvent','Nav','Click','world']);" href="/national/" title="World">World</a>            
            
        					<ul>
					                    	            			                 			<li><a href="/national/" title="Canada / World">Canada / World</a></li>   
                    	

                	                    	            			                 			<li><a href="/national/sport/" title="Sports">Sports</a></li>   
                    	

                	                    	                    	            			                 			<li><a href="/national/vancouver/" title="Vancouver">Vancouver</a></li>   
                    	

                					</ul>
			        </li>
                     <li class="">
                    		<a onclick="_gaq.push(['_trackEvent','Nav','Click','impress']);" href="/impress/" title="Impress">Impress</a>            
            
        	        </li>
    		<li class="search">
			<a onclick="_gaq.push(['_trackEvent','Nav','Click','Search']);" class="dir" href="/search/" title="Story Search">&nbsp;</a>
			<ul>
				<li>
					<form name="searchForm" action="/search">
  						<input type="hidden" name="cx" value="015619971846971042401:ndxqvjd7i7k" />
  						<input type="hidden" name="ie" value="UTF-8" />
						<input class="searchfield" style="padding: 2px;font-size: 13px;" type="text" name="q" onFocus="clearText(this)" onBlur="clearText(this)" style="width: 100px;position: relative;" value="&nbsp;Story Search" />
					</form>
				<li>
			</ul>
		</li>	
		
 

			
</ul>

<!-- sencond row of the top bar-->
<ul class="dropdown dropdownLower">
						<li><a onclick="_gaq.push(['_trackEvent','Nav','Click','Classifieds']);" href="http://classifieds.langleyadvance.com/" title="Classifieds">Place Classified Ad</a></li>
			  
                                              
               <!--
                <li><a onclick="_gaq.push(['_trackEvent','Nav','Click','Classifieds']);" href="http://www.usedlangley.com/" title="Classifieds">Browse Classifieds</a></li>
               -->
                               <li><a onclick="_gaq.push(['_trackEvent','Nav','Click','Classifieds']);" href="http://www.usedlangley.com/" title="Classifieds">Browse Classifieds</a></li>
               


					
																			<li><a onclick="_gaq.push(['_trackEvent','Nav','Click','Jobs']);" href="http://langleyadvance.jobfind.findem.ca">BC Jobs</a></li>
						
		
		
		

		

                
                </ul>



<script>
	var popWinEmail="width=750,height=750,resizable=1,scrollbars=1";
	var popWinPrint="width=800,height=700,resizable=1,scrollbars=1";
		function ET_LOCAL() {
		window.open('http://www.bclocalnews.com/opinion/letters/email_to_friends/?storyID=393767271&&site=www.langleyadvance.com&&paper=Langley Advance&&storyUrl=http://www.langleyadvance.com/news/393767271.html&&logoUrl=http://media.bclocalnews.com/images/langleyadvance.jpg','click',popWinEmail);
		return false;
	}

	function ETMouseOver() {
		window.status='EMAIL THIS';
		return true;
	}

	function ETMouseOut() {
		window.status='';
		return true;
	}
	function PT_LOCAL() {
		window.open('?print=true','click',popWinPrint);
		return false;
	}

	function PTMouseOver(){
		window.status='PRINT THIS';
		return true;
	}

	function PTMouseOut() {
		window.status='';
		return true;
	}
	
	function EmailToAuthor() {
		window.open('http://www.bclocalnews.com/opinion/letters/email_to_writer/?storyID=393767271&&site=www.langleyadvance.com&&paper=$contactPaper&&storyUrl=http://www.langleyadvance.com/news/393767271.html&&authorEmail=','click',popWinEmail);
		return false;	
	}
</script>

<script>
function detectmob() { 
 if( navigator.userAgent.match(/Android/i)
 || navigator.userAgent.match(/webOS/i)
 || navigator.userAgent.match(/iPhone/i)
 || navigator.userAgent.match(/iPod/i)
 || navigator.userAgent.match(/BlackBerry/i)
 || navigator.userAgent.match(/Windows Phone/i)
 ){
    return true;
  }
 else {
    return false;
  }
}	

	if (detectmob()) {
        document.location="http://www.langleyadvance.com/news/393767271.html?mobile=true";
	}		
</script>
<!--startclickprintexclude-->
<div id="topAdSection">
<!-- top_sliding_billboard_980x30 -->
		<div id='div-gpt-ad-1389388567361-22' style='margin: 0 auto 10px; padding: 0; width: 980px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1389388567361-22'); });
		</script>
		</div>
	<div style="clear: both;"></div>
	<!-- top_leaderboard_728x90 -->
	<div id='div-gpt-ad-1389388567361-20' style='width:728px; height:90px;margin: 0 0 0 18px;padding: 0;float: left;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1389388567361-20'); });
	</script>
	</div>
	<!-- top_miniboard_200x90 -->
	<div id='div-gpt-ad-1406564172619-0' style='width:200px; height:90px;margin: 0 20px 0 0;padding: 0;float:right;'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1406564172619-0'); });
	</script>
	</div>
</div>
<!--endclickprintexclude-->
	<div id="contentArea">
<!--startclickprintexclude-->
		<div id="promoBar">
		<ul class="storyMetaList">
			<li class="promoTitle"><h3>Connect with Us</h3></li>
						<li class="facebookIcon"><a onclick="_gaq.push(['_trackEvent','PromoBar','Click','Facebook']);" href="https://www.facebook.com/LangleyAdvance?fref=nf" title="Find us on Facebook">&nbsp;</a></li>	
											</ul>
	</div>
	<script language="javascript1.2">var trkcid=393767271;var partnerID=2549601; var _hb=1;</script><script language="javascript1.2" src="http://www.langleyadvance.com/g/g/button/button_1.js"></script>		
<!--endclickprintexclude-->
		<div id="storyColumn">
															
											
<a class="postType" href="http://www.langleyadvance.com/news/">News</a>
					<h1 class="storyHeadline">Van veers off Fraser into car wash</h1>
																		<div id="storyFeaturedPhoto" style="width: 628px;margin: 0 auto 22px; auto;background: #ffffff;">
								
								<img src="http://media.bclocalnews.com/images/27319langleyadvanceLangArt_breaking_news.jpg" style='width: 628px;height: auto;' alt='   -   ' title='  ' border='0' />
								
																<div id="storyFeaturedPhotoDesc">  <div class="storyFeaturedPhotoByline"><em>&mdash;&nbsp;image credit:   </em></div></div>
							</div>
											
<div style="clear: both;"></div>
<!--startclickprintexclude-->
	<ul class="storyMetaList social">
			<li class="comment" style="height: 27px; overflow: visible;"><a onclick="_gaq.push(['_trackEvent','Share','Click','Comment Icon']);" class="thisCommentCount" href="#storyComments" title="Comment"><fb:comments-count href="http://www.langleyadvance.com/news/393767271.html"></fb:comments-count></a></li>
	<li class="storyToolsLetter"><a title="Share via Email" href="#" onClick="return(ET_LOCAL());" onMouseOver="return(ETMouseOver());" onMouseOut="return(ETMouseOut());">&nbsp;</a></li>
<li class="storyToolsPrinter last"><a title="Print this Story" href="#" onClick="return(PT_LOCAL());" onMouseOver="return(PTMouseOver());" onMouseOut="return(PTMouseOut());">&nbsp;</a></li>
</ul>
<ul class="storyMetaList social" style="float: right;">
	<li><fb:like href="http://www.langleyadvance.com/news/393767271.html" send="false" layout="button_count" width="108" show_faces="false" action="like"></fb:like></li>
	<li><a href="http://pinterest.com/pin/create/button/" class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script></li>
	<li><g:plusone size="medium"></g:plusone></li>
                <li><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="BlackPressMedia">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></li>
        	<li class="last"><a href="http://www.addthis.com/bookmark.php" class="share_icon" title="Share this story." onMouseOver="return addthis_open(this, '', '[URL]', '[TITLE]')" onMouseOut="addthis_close()" onClick="return addthis_sendto()">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</a><script type="text/javascript" src="http://s7.addthis.com/js/152/addthis_widget.js"></script></li>
</ul>
					
<!--endclickprintexclude-->

 		
							
					                       
		
		
		
			



<ul class="storyMetaList byline">
<li><span class="script">by</span>&nbsp;
	  					                                  				Matthew Claxton - Langley Advance<br />
                              			   			
</li>

 
<li>Langley Aldergrove &nbsp;<span class="script">posted</span> Sep 16, 2016 <span class="script">at</span> 2:00 PM</ul>

					<div id="storyBody">					
					

											<p>A driver who suffered a medical incident while driving on Fraser Highway Friday afternoon veered off the road and hit a BC Hydro box.</p>
<p>The incident took place after 1 p.m. in the 22400 block of Fraser.</p>
<p>The van was headed eastbound when it veered off the road, through some hedges, and into the parkade around a car wash before it crashed.</p>
<p>The van took out a BC Hydro kiosk on its way, which was active and may have electrified the nearby ground, said deputy fire chief Russ Jenkins.</p>
<p>“That is a concern,” he said.</p>
<p>Emergency responders, including firefighters, police, and BC Ambulance personnel, were being cautious, he said.</p>
<p>The van did not hit any other vehicles.</p>
<p>Jenkins did not have information on whether the driver survived the crash.</p>
<p>This is the second incident in a week in Langley involving a medical incident causing a crash.</p>
<p>As of the afternoon of Sept. 16, traffic around the crash site was partially blocked.</p>
<p>A 57-year-old Maple Ridge man died after he suffered an incident while behind the wheel and veered wildly while driving on 72nd Avenue, before crashing near 203rd Street on Sept. 9. Two other people in the car were injured.</p>
<p> </p>
										</div>



			<div class="riverItem">
<a name="storyComments"></a>	
<div id="commentRules">
We encourage an open exchange of ideas on this story's topic, but we ask you to follow our guidelines for respecting community standards. Personal attacks, inappropriate language, and off-topic comments may be removed, and comment privileges revoked, per our <a href="/terms_of_use/">Terms of Use</a>. Please see our <a href="/commentfaq/">FAQ</a> if you have questions or concerns about using Facebook to comment.
</div>
						<div id="comments"><fb:comments href="http://www.langleyadvance.com/news/393767271.html" order_by="reverse_time" num_posts="10" width="626"></fb:comments></div>
				
</div>

	

<div class="riverItem">
			 
		
		
		
		
                
								<div id="relatedStoriesBox" style="margin: 0 0 20px 0;">
					<h3>Related Stories</h3>
										<ul class="relatedItems">
																	
														
																							
																						<li><a onclick="_gaq.push(['_trackEvent','Related','Click','Bus veers off mountain road killing 13, leaving 26 hurt']);" href="http://www.langleyadvance.com/national/375390831.html">Bus veers off mountain road killing 13, leaving 26 hurt</a> <span style="font-size:0.92em"> (April 12, 2016)</span></li>
															
																							
																						<li><a onclick="_gaq.push(['_trackEvent','Related','Click','33 killed, 28 injured as crowded bus veers off Nepal highway']);" href="http://www.langleyadvance.com/national/390182501.html">33 killed, 28 injured as crowded bus veers off Nepal highway</a> <span style="font-size:0.92em"> (August 15, 2016)</span></li>
															
																							
														
																							
														
																							
																						<li><a onclick="_gaq.push(['_trackEvent','Related','Click','Senators sign defenceman Fraser']);" href="http://www.langleyadvance.com/national/sport/329836001.html">Senators sign defenceman Fraser</a> <span style="font-size:0.92em"> (September 28, 2015)</span></li>
															
																							
																						<li><a onclick="_gaq.push(['_trackEvent','Related','Click','Junior player Brennan Van Nistelrooy gets second change at combine']);" href="http://www.langleyadvance.com/national/sport/371834921.html">Junior player Brennan Van Nistelrooy gets second change at combine</a> <span style="font-size:0.92em"> (March 11, 2016)</span></li>
															
																							
																						<li><a onclick="_gaq.push(['_trackEvent','Related','Click','United lurching from 1 humiliation to another under Van Gaal']);" href="http://www.langleyadvance.com/national/sport/369427551.html">United lurching from 1 humiliation to another under Van Gaal</a> <span style="font-size:0.92em"> (February 19, 2016)</span></li>
															
																							
																						<li><a onclick="_gaq.push(['_trackEvent','Related','Click','James van Riemsdyk to miss 6-8 weeks']);" href="http://www.langleyadvance.com/national/sport/364857921.html">James van Riemsdyk to miss 6-8 weeks</a> <span style="font-size:0.92em"> (January 11, 2016)</span></li>
															
																							
																						<li><a onclick="_gaq.push(['_trackEvent','Related','Click','Maple Leafs forwards Lupul and van Riemsdyk to miss rest of season']);" href="http://www.langleyadvance.com/national/sport/370195321.html">Maple Leafs forwards Lupul and van Riemsdyk to miss rest of season</a> <span style="font-size:0.92em"> (February 25, 2016)</span></li>
															
																							
																						<li><a onclick="_gaq.push(['_trackEvent','Related','Click','Rough waters: Canadian paddlers van Koeverden, Oldershaw fail to make finals']);" href="http://www.langleyadvance.com/national/sport/390237031.html">Rough waters: Canadian paddlers van Koeverden, Oldershaw fail to make finals</a> <span style="font-size:0.92em"> (August 15, 2016)</span></li>
															
																																																																																																																																																																																																																																																																																																																																																																																																																																																													</ul>																																																																								
				</div>
				
	<style>
#storyColumn #trendingStoriesBox {
	width: 594px;
	margin: 0 0 20px;
	float: left;
	clear: left;
}
</style>


<!-- Youneeq under-article placeholder -->
<div id="trendingStoriesBox" style="border: 6px solid #f2f2f2; background-color: #ffffff;">
    <div style="text-align:center; padding: 10px 10px;float:left;width:580px;">
        <h3 title="News For You - Based on your reading preferences, these stories have been suggested for you.">
			You might like ...
		</h3>
		<div id="yq_suggestions" style="text-align:left;"></div>
	</div>
	<div id="recommended-by-yq" style="text-align:right; width: 590px"><a href="#" class="recommended-modal"><img src="http://media.bclocalnews.com/images/powered-by-youneeq.png"></a></div>     
</div>
	

</div>			


	<div class="riverItem">
	<div id="calendarBox">
		<h3>Community Events,  September 2016</h3>
		<div style="width: 165px; float: left; margin: 0;padding: 0;clear: left;">
			<div style="margin: 0 0 10px 0;padding: 0">
				<script type="text/javascript" src="http://www.trumba.com/scripts/spuds.js"></script>
				<script type="text/javascript">
					$Trumba.addSpud({
					webName: "langleyadvance",
					spudType : "searchlabeled" });
				</script>
			</div>
			<div style="margin: 0 0 10px 0;padding: 0">
				<script type="text/javascript">
					$Trumba.addSpud({
					webName: "langleyadvance",
					spudType : "datefinder" ,
					teaserBase : "http://www.langleyadvance.com/calendar" });
				</script>
				<a href="/calendar/submit/" class="cta" style="margin: 20px 0 10px 0;background:#254A86;border: 1px solid #163362;border-radius: 2px;-webkit-border-radius: 2px;-moz-border-radius: 2px;-o-border-radius: 2px;-khtml-border-radius: 2px;text-decoration: none;color: #ffffff;">Add an Event</a>
			</div>
		</div>
		<div style="width: 340px;float: right; margin: 4px 0 0 0; padding: 0;">
			<script type="text/javascript">
				$Trumba.addSpud({
				webName: "langleyadvance",
				spudType : "upcoming" ,
				teaserBase : "http://www.langleyadvance.com/calendar" });
		</script>
	</div>
</div>
</div>



<div style="width: 468px;margin: 20px auto;clear: both;">					
</div>

		</div>
		<div id="adColumn">
                        			         	<!-- right_box_300x250 -->
	<div id='div-gpt-ad-1389388567361-13' class="boxad" align="center" style='width:300px; height:250px; padding-top:10px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1389388567361-13'); });
	</script>
	</div>
 	
 	<!-- right_box_300X600 -->
	<div id='div-gpt-ad-1389388567361-14' class="boxad" align="center" style='width:300px; height:600px; padding-top:10px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1389388567361-14'); });
	</script>
	</div>
	
	 	
 	<!-- right_box2_300x250 -->
	<div id='div-gpt-ad-1389388567361-10' class="boxad" align="center" style='width:300px; height:250px; padding-top:10px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1389388567361-10'); });
	</script>
	</div>

 	<!-- bc_rectangle_300x500 -->
	<div id='div-gpt-ad-1389388567361-27' align="center" style='padding-top:10px;padding-bottom:30px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1389388567361-27'); });
	</script>
	</div>

	<!-- right_widget_300x400 -->
	<div id='div-gpt-ad-1389388567361-30' class="boxad" align="center" style='width:300px; padding-top:10px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1389388567361-30'); });
	</script>
	</div>

<!-- Adicio scrolling jobs widget --> 
<div align="left" class="Featured" style="padding-top:10px;">
	<a href="http://localworkbc.ca" target="_blank"><img src="http://media.bclocalnews.com/images/localwork_logo.gif" style="width:298px;"></a>
	<div id="jobframe" style="height:220px;">
	</div>
	<div id="bottomGreenDiv"><a href="mailto:localwork@blackpress.ca">Click here to place a job ad or call us at 1-855-678-7833</a></div>
</div> 
<script language="JavaScript" type="text/JavaScript"> 
	var myFeaturedFrame = new xmlScrollView();
	myFeaturedFrame.setOutPutElement('jobframe');
	myFeaturedFrame.setItemRoot('Job');
	myFeaturedFrame.declareVariable('JobTitle', '%jobTitle%');
	myFeaturedFrame.declareVariable('Company', '%jobEmployer%');
	myFeaturedFrame.declareVariable('City', '%jobCity%');
	myFeaturedFrame.declareVariable('JobSummary', '%jobSummary%');
	myFeaturedFrame.declareVariable('Url', '%jobLink%');
	myFeaturedFrame.setTemplate('<div class="jobsHolder" itemscope itemtype="http://schema.org/JobPosting" onmouseover="this.style.background=\'#cccccc\';myFeaturedFrame.scroller.stopScroll();" onmouseout="this.style.background=\'\';myFeaturedFrame.scroller.startScroll();"><a class="jobLink" href="%jobLink%" target="_blank"><h3 class="jobTitle" itemprop="title">%jobTitle%</h3><span class="jobCompany" itemprop="hiringOrganization" itemscope itemtype="http://schema.org/Organization"><span itemprop="name">%jobEmployer%</span></span>, <span class="jobLocation" itemprop="jobLocation" itemscope itemtype="http://schema.org/Place">%jobCity%</span></a></div>');
	myFeaturedFrame.setScrollDelay(30);
	myFeaturedFrame.outputFromString(xmlString);
</script>
<!-- end Adicio scrolling jobs widget -->


	<!-- right_box3_300x250 -->
	<div id='div-gpt-ad-1389388567361-11' class="boxad" align="center" style='width:300px; height:250px; padding-top:10px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1389388567361-11'); });
	</script>
	</div>

	<!-- right_box4_300x250 -->
	<div id='div-gpt-ad-1389388567361-12' class="boxad" align="center" style='width:300px; height:250px; padding-top:10px;padding-bottom:10px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1389388567361-12'); });
	</script>
	</div>
	
	<!-- right_house_box_300x250 -->
	<div id='div-gpt-ad-1389388567361-16' class="boxad" align="center" style='width:300px; height:250px; padding-top:10px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1389388567361-16'); });
	</script>
	</div>		

<iframe src="http://save.ca/widget/flyers/advertisment" frameBorder="0" scrolling="no"; style="overflow:hidden; width:300px; height:250px; overflow:hidden; margin-top:10px;"></iframe><br>











<script>
function GmgSocialToggle(o){
	var fullname = o.fullname;
	var defaultSel = o.defaultSel;
	var facebook= o.facebook;
	var instagram = o.instagram;
	var twitter = o.twitter;
	var pinterest = o.pinterest;

	var container = document.getElementById('gmg-social-toggle-container');
	var widgetFrame = document.createElement('iframe');
	widgetFrame.setAttribute('src', '/socialmedia/?fullname='+fullname+'&def='+defaultSel+'&facebook='+facebook+'&instagram='+instagram+'&twitter='+twitter+'&pinterest='+pinterest+'');
	widgetFrame.setAttribute('style','height:391px; width:300px; overflow:hidden; border:none;');
	widgetFrame.setAttribute('class','clearfix');
	container.appendChild(widgetFrame);
}
</script>
<div class="boxad" align="center"  style="padding-top:30px;">
	<iframe class="clearfix" style="height:391px; width:300px; overflow:hidden; border:none;" src="/socialmedia/?fullname=Langley Advance&amp;def=facebook&amp;facebook=/LangleyAdvance&amp;instagram=$socialMediaInstagramID&amp;twitter=628698207489388546&amp;pinterest=$socialMediaPinterestID"></iframe>
</div>
<script>
	$(document).ready(function(){	
		GmgSocialToggle({
			fullname:'Langley Advance',
			defaultSel:'facebook',
			facebook:'/LangleyAdvance',
			twitter:'628698207489388546',
			instagram:'$socialMediaInstagramID',
			pinterest:'$socialMediaPinterestID'	
		});	
	});
 </script>

<div class="riverItemDivider"></div>
<div>
<style>
.special-feature-widget-container {
    padding-top: 20px;
    position: static;
    right: 0;
    top: 0;
    width: 298px;
}

.sf-edition-container {
    float: left;
    margin: 0 auto;
    overflow: hidden;
    padding: 0;
}

.sf-edition {
  margin: 3px 10px 3px 0px;
}

.special-feature-widget-container .sf-edition-container div.sf-edition div.sfimage {
    padding: 1px;
    height: 155px;
}

.special-feature-widget-container .sf-edition-container div.sf-edition div.sfimage, .special-feature-widget-container .sf-edition-container div.sf-edition div.sfimage img {
    border: medium none;
    margin: 0 auto;
    overflow: hidden;
    width: 120px;
}

.special-feature-widget-container .sf-edition-container div.sf-edition div.sftext {
    line-height: 1.1em;
    margin: 0 auto;
    padding: 0 2px;
    width: 120px;
    height: 30px;
    font-size: 12px;
    font-family: "Source Sans Pro",sans-serif;
}

</style>
<div class="special-feature-widget-container">
  <h3>View our Special Features</h3>
	<div class="sf-edition-container">
		<div class="sf-edition">
			<div class="sfimage"><a target="_blank" href="http://www.langleyadvance.com/eeditions/?iid=i20151022045131981&pid=p20120309121148491"><img src="http://image.issuu.com/151022115259-5cabb8f3eedd453d9927e0cadb44d4ea/jpg/page_1_thumb_large.jpg"></a></div>
			<div class="sftext">Community Business Leaders</div>
		</div>
	</div>
	<div class="sf-edition-container">
		<div class="sf-edition">
			<div class="sfimage"><a target="_blank" href="http://www.langleyadvance.com/eeditions/?iid=i2016083015302940&pid=p20120309
121148491"><img src="http://image.issuu.com/160906232422-d2e3700d0e024e36bcc32bf373e486e0/jpg/page_1_thumb_large.jpg"></a></div>
			<div class="sftext">Best of the Best 2016</div>
		</div>
	</div>	
	<div class="sf-edition-container">
		<div class="sf-edition">
			<div class="sfimage"><a target="_blank" href="http://www.langleyadvance.com/eeditions/?iid=i20160527132705934&pid=p20120309121148491"><img src="http://image.issuu.com/160527203124-cdf1bdcb82db48348d578fb1dcc4bc06/jpg/page_1_thumb_large.jpg"></a></div>
			<div class="sftext">Seniors Guide</div>
		</div>
	</div>
</div>
</div>

<div class="riverItemDivider"></div>

<div class="boxad" align="center"  style="padding-top:30px;">
	<script type="text/javascript">
		<!--
  		adblade_cid="4155-1428341519";
  		adblade_ad_width="300";
  		adblade_ad_height="600";
  		adblade_ad_host="web.adblade.com";
		//--></script>
	<script type="text/javascript" src="http://web.adblade.com/js/ads/show.js"></script>
</div>
 
                       		</div>		
<!--- contentArea --->		
	</div>
<!--endclickprintexclude-->

<!-- script to resize all inline videos, maps and photo flickrit photo albums to fit the width of the container (storyColumn) -->
<script src="http://www.bclocalnews.com/includes/2013_frame_resize-2.0.js"></script>

	


<div id="footer">
	<div class="overlay">
		<a onclick="_gaq.push(['_trackEvent','Footer','Click','Pub Logo']);" href="http://www.langleyadvance.com" class="brandLogo">Langley Advance</span></a>
		<ul class="ftLnkWrap">
		<li class="ftLinkGroup">
			    						<ul>
				<li class="footerLinks highlighted"><a onclick="_gaq.push(['_trackEvent','Nav','Click','home']);" href="/" title="Home">Home</a></li>
									                    	 						<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','Our Team']);" href="/about_us/?c=y&curSection=/&curTitle=Our+Team">Our Team</a></li>                   	
                                        	 						<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','Contact Us']);" href="/contact_us?c=y&curSection=/&curTitle=Contact+Us">Contact Us</a></li>                   	
                                        	                    	 						<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','Advertising Info']);" href="/advertise/?c=y&curSection=/&curTitle=Advertising+Info">Advertising Info</a></li>                   	
                        						</ul>	
    		    						<ul>
				<li class="footerLinks highlighted"><a onclick="_gaq.push(['_trackEvent','Nav','Click','news']);" href="/news/" title="News">News</a></li>
									                    	                    	 						<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','BC News']);" href="http://www.bclocalnews.com/news/?c=y&curSection=/&curTitle=BC+News">BC News</a></li>                   	
                        						</ul>	
    		    						<ul>
				<li class="footerLinks highlighted"><a onclick="_gaq.push(['_trackEvent','Nav','Click','sports']);" href="/sports/" title="Sports">Sports</a></li>
									                    	 						<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','BC Sports']);" href="http://www.bclocalnews.com/sports/?c=y&curSection=/&curTitle=BC+Sports">BC Sports</a></li>                   	
                                        	 						<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','BC Games']);" href="http://www.bclocalnews.com/SpecialEvents/BCSummerGames/?c=y&curSection=/&curTitle=BC+Games">BC Games</a></li>                   	
                                        	                    	 						<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','NFL']);" href="http://www.bclocalnews.com/sports/nfl/?c=y&curSection=/&curTitle=NFL">NFL</a></li>                   	
                        						</ul>	
    				</li>
		<li class="ftLinkGroup">
			    						<ul>
				<li class="footerLinks highlighted"><a onclick="_gaq.push(['_trackEvent','Nav','Click','business']);" href="/business/" title="Business">Business</a></li>
									                    	                    	 						<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','BC Business']);" href="http://www.bclocalnews.com/business/?c=y&curSection=/&curTitle=BC+Business">BC Business</a></li>                   	
                        						</ul>
    			
    		    						<ul>
				<li class="footerLinks highlighted"><a onclick="_gaq.push(['_trackEvent','Nav','Click','entertainment']);" href="/entertainment/" title="Entertainment">Entertainment</a></li>
									                    	 						<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','BC Arts & Entertainment']);" href="http://www.bclocalnews.com/entertainment/?c=y&curSection=/&curTitle=BC+Arts+%26+Entertainment">BC Arts & Entertainment</a></li>                   	
                                        	                    	 						<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','What's on Guide']);" href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=ff4b13b1-1b33-44e1-b94a-f77e3e877c49?c=y&curSection=/&curTitle=What%27s+on+Guide">What's on Guide</a></li>                   	
                        						</ul>
    			
    		    						<ul>
				<li class="footerLinks highlighted"><a onclick="_gaq.push(['_trackEvent','Nav','Click','community']);" href="/community/" title="Community">Community</a></li>
									                    	 						<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','Calendar']);" href="/calendar?c=y&curSection=/&curTitle=Calendar">Calendar</a></li>                   	
                                        	                    	 						<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','Submit an Event']);" href="/calendar/submit?c=y&curSection=/&curTitle=Submit+an+Event">Submit an Event</a></li>                   	
                        						</ul>
    			
    				</li>
		<li class="ftLinkGroup">
			    						<ul>
				<li class="footerLinks highlighted"><a onclick="_gaq.push(['_trackEvent','Nav','Click','opinion']);" href="/opinion/" title="Opinion">Opinion</a></li>
									                    	 						<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','BC Opinions']);" href="http://www.bclocalnews.com/opinion/?c=y&curSection=/&curTitle=BC+Opinions">BC Opinions</a></li>                   	
                                        	 						<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','Letters']);" href="/opinion/letters/?c=y&curSection=/&curTitle=Letters">Letters</a></li>                   	
                                        	                    	 						<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','Web Poll']);" href="/opinion/poll/?c=y&curSection=/&curTitle=Web+Poll">Web Poll</a></li>                   	
                        						</ul>
    			
    		    						<ul>
				<li class="footerLinks highlighted"><a onclick="_gaq.push(['_trackEvent','Nav','Click','driveway']);" href="http://drivewaycanada.ca/" title="Driveway">Driveway</a></li>
							</ul>
    			
    		    						<ul>
				<li class="footerLinks highlighted"><a onclick="_gaq.push(['_trackEvent','Nav','Click','world']);" href="/national/" title="World">World</a></li>
									                    	 						<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','Canada / World']);" href="/national/?c=y&curSection=/&curTitle=Canada+%2F+World">Canada / World</a></li>                   	
                                        	 						<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','Sports']);" href="/national/sport/?c=y&curSection=/&curTitle=Sports">Sports</a></li>                   	
                                        	                    	 						<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','Vancouver']);" href="/national/vancouver/?c=y&curSection=/&curTitle=Vancouver">Vancouver</a></li>                   	
                        						</ul>
    			
    		    						<ul>
				<li class="footerLinks highlighted"><a onclick="_gaq.push(['_trackEvent','Nav','Click','impress']);" href="/impress/" title="Impress">Impress</a></li>
							</ul>
    			
    				</li>
				<li class="ftLinkGroup">
			<ul>
				<li class="footerLinks">
					Connect with Us
				</li>
								<li class="footerSubLinks">
					<a onclick="_gaq.push(['_trackEvent','Footer','Click','Facebook']);" href="https://www.facebook.com/LangleyAdvance?fref=nf">Facebook</a>
				</li>
															</ul>
						<ul>
				<li class="footerLinks">
					Our Mobile Apps
				</li>
																			</ul>
						
			<ul>
				<li class="footerLinks">
					Shop
				</li>


									<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Nav','Click','Classifieds']);" href="http://classifieds.langleyadvance.com/" title="Classifieds">Classifieds</a></li>
							
													<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Nav','Click','Jobs']);" href="http://langleyadvance.jobfind.findem.ca">BC Jobs</a></li>
							</ul>		
		</li>
		
					<li class="ftLinkGroup last">
				<ul>
					<li class="footerLinks highlighted">
						<a onclick="_gaq.push(['_trackEvent','Footer','Click','About Us']);" href="http://www.langleyadvance.com/about_us/">About Us</a>
					</li>
				
						<li class="footerSubLinks">
							<a onclick="_gaq.push(['_trackEvent','Footer','Click','iServices']);" href="https://iservices.blackpress.ca/">iServices</a>
						</li>
		
				<li class="footerSubLinks">
					<a onclick="_gaq.push(['_trackEvent','Footer','Click','Other Towns']);" href="http://www.blackpress.ca/publications/">Other Towns</a>
				</li>
				<li class="footerSubLinks">
					<a onclick="_gaq.push(['_trackEvent','Footer','Click','Careers']);" href="http://www.blackpress.ca/careers/">Careers</a>
				</li>
			</ul>
								<ul>
				<li class="footerLinks highlighted"><a onclick="_gaq.push(['_trackEvent','Footer','Click','Calendar']);" href="http://www.langleyadvance.com/calendar/">Calendar</a></li>
				<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','Ad an Event']);" href="http://www.langleyadvance.com/calendar/submit/">Add an Event</a></li>
			</ul>
						<ul>
	<!-- <li class="footerLinks">Blogs</li> -->
			</ul>			

			<ul>
				<li class="footerLinks"><a href="/rss?c=y&curSection=/&curTitle=RSS">RSS</a></li>
			</ul>			
			
		</ul>
	</li>
			
			
			
			
		</li>
	</ul>
	<div style="clear: both;"></div>

				<ul class="footerLinks" style="position: absolute; bottom: 36px; left: 20px;">
					<li style="display: list-item;">
						<ul class="footerLinks">
							<li><a onclick="_gaq.push(['_trackEvent','Footer','Click','Terms of Use']);" href="http://www.langleyadvance.com/terms_of_use/">Terms of Use</a></li>
							<li><a onclick="_gaq.push(['_trackEvent','Footer','Click','Privacy Policy']);" href="http://www.langleyadvance.com/privacy/">Privacy Policy</a></li>
														<li class="last"><a onclick="_gaq.push(['_trackEvent','Footer','Click','Commenting FAQ']);" href="http://www.langleyadvance.com/commentfaq/">Commenting FAQ</a></li>
													</ul>
					</li>
					<li style="display: list-item;">
						<ul class="footerLinks">
															<li class="last"> &copy;&nbsp;&nbsp;2016&nbsp;&nbsp;Copyright <a href="http://www.blackpress.ca/" target="_blank">&nbsp;&nbsp;Black Press, Inc.</a>&nbsp;&nbsp;All rights reserved.</li>
													</ul>
					</li>
				</ul>
		<div class="brand">
							<a onclick="_gaq.push(['_trackEvent','Footer','Click','Black Press Logo']);" class="logo" href="http://www.blackpress.ca"><span style="display: none;">Black Press, Inc.</span></a>
				<ul class="footerLinks" style="">
					<li><a onclick="_gaq.push(['_trackEvent','Footer','Click','About Us']);" href="http://blackpress.ca/about-us/">About Us</a></li>
					<li><a onclick="_gaq.push(['_trackEvent','Footer','Click','Our Titles']);" href="http://blackpress.ca/publications/">Our Titles</a></li>
					<li class="last"><a onclick="_gaq.push(['_trackEvent','Footer','Click','Careers']);" href="http://blackpress.ca/careers/">Careers</a></li>
				</ul>
					</div>
		<div style="clear: both;"></div>
	</div>
</div>
</div>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=555643784491331";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!--endclickprintexclude-->
</div>
<!--startclickprintexclude-->

<div id="yq_suggestions">
</div>
 


<!-- Youneeq js code -->
<script type="text/javascript" src="http://api.youneeq.ca/scripts/jquery.js"></script>
<script type="text/javascript" src="http://api.youneeq.ca/scripts/json2.js"></script>
<script type="text/javascript" src="http://api.youneeq.ca/scripts/detect_timezone.js"></script>
<script src="http://api.youneeq.ca/scripts/popper/tinybox.js"></script>
<script src="http://api.youneeq.ca/scripts/popper/script.js"></script>
<script type="text/javascript" src="http://api.youneeq.ca/app/yqmin"></script>
<script type="text/javascript">

var yq_profile_id = "124b0d20144cf6a21c919aeb7f28076d-b9f0107dd1b51584f8f8afa91e54cbb2" // populate here with the string that was being applied to alt_profile

 function on_yq_suggest(suggestions) {
        var nodeids = suggestions.suggest.node;
        var stories = "";
        for(var i = 0; i < nodeids.length; i++){
            // replace with appropriate default image to use if none
            var imageLink = "http://media.bclocalnews.com/images/BP.png";
            var photoClass = '';
            var imageOffset = '';
            if(nodeids[i].image.length != 0 && nodeids[i].image.length != 18){
                imageLink = nodeids[i].image; // if image available then set to story image
                photoClass = 'class="photoContainer" ';
                imageOffset = 'style="margin-left: -74px;" ';
            }
           
            stories +=
                    '<div style="width:140px;height:200px;float:left;padding-right:4px;">' +
                    '<div ' +
                    photoClass +
                    'style="width:140px; height:140px;">' +
                    '<a id="' +
                            'yq-rec-link-0' + i + '"' +
                            ' onmousedown="' +
                            "Yq.yq_panel_click('" +
                            nodeids[i].url +
                            "','" +
                            nodeids[i].title +
                            "','" +
                            nodeids[i].id +
                            "');" + '" ' +
                    'href="'+
                    nodeids[i].url +
                    '"><img ' +
                    imageOffset +
                    'src="' +
                    imageLink +
                    '"></a></div>' +
                    '<span style="font-size:0.92em">' +
                    nodeids[i].title +
                    '</span></div>';
        }
        $("#yq_suggestions").append(stories);
    }

    var storyid = '393767271';
    var limelight_categories = ['News'];



 	function my_yq_init() {
        var photoLink = "http://media.bclocalnews.com/images/27319langleyadvanceLangArt_breaking_news.jpg";
        if(photoLink.length != 18){
            Yq.observe({
                'observe': [{
                        'type': 'node',
                        'name': '393767271', // insert story id
                        'categories': ['News'], // insert categories as array
                        'title': 'Van veers off Fraser into car wash',
                        'image':photoLink, // a suitable image link for display, the og:image appears to be of too low
                        'create_date': '2016-09-16T14:00Z' // provide date of publication in ISO 8601 format, preferrably using round-trip pattern
                    },
                ],
                'suggest': [{'type': 'node', 'count': 8, 'is_panel_detailed': 'true', 'isAllClientDomains': 'true'}],
                'alt_profile': yq_profile_id // if avoiding cookies then this is needed
            },
 
            on_yq_suggest);
        }
        else{
            Yq.observe({
                //fetches 15 recommendations that can come from any site running the observe observable, with no category restrictions and returning content_id, url and title
                'suggest': [{'type': 'node', 'count': 8, 'is_panel_detailed': 'true', 'isAllClientDomains': 'true'}],
                'alt_profile': yq_profile_id
            },
            on_yq_suggest);
        }
    }
 
    Yq.onready(my_yq_init);





</script>
<!-- /1036919/BCInterstitial1x1 -->
<div id='dfp-onebyone'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('dfp-onebyone'); });
</script>
</div>
<!-- Start Juxtapose code for Abbeynews -->
<link rel="stylesheet" href="//s3.amazonaws.com/cdn.knightlab.com/libs/juxtapose/latest/css/juxtapose.css"><script type="text/javascript" src="//s3.amazonaws.com/cdn.knightlab.com/libs/juxtapose/latest/js/juxtapose.js"></script>
<!-- Start Juxtapose code for Abbeynews -->

<div align="center" style="width:100%;position:fixed;bottom:0px;align:center;z-index:1000;">
<!-- sticky_banner_728x90 -->
	<div id='div-gpt-ad-1389388567361-31' style='width:728px; height:90px;margin: 0;padding: 0;height: auto;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1389388567361-31'); });
	</script>
	</div>
</div>

<!--
<script type="text/javascript">document.getElementById("bpbody").style.overflow = "scroll";</script>

<style>
	.bp-video-container {
    position: relative;
    padding-bottom: 56.25%;
    padding-top: 0px; height: 0; overflow: hidden;
}
 
.bp-video-container iframe,
.bp-video-container object,
.bp-video-container embed {
    position: absolute;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
</style>
-->

</body>
</html>



<!-- first if else, end - very top -->
<!-- NOTE: do not add any code after this end because the code after this end will be added to the mobile story template, if it is called.  Look at the top of the template, the mobile story template is included 
under certain conditions -->

